После резкого обновления FreeBSD с 8.4 до 9 возникает ошибка из-за отсутствующих библиотек libz.so.5 и libutil.so.8

09 Март, 2017 ozzeeransky inFreeBSD Комментарии (0)

К примеру, не работает pkg или другой софт.

Решение: создать симлинки

cd /lib
ln -s libutil.so.9 libutil.so.8
ln -s libz.so.6 libz.so.5

После этого всё должно заработать.